Folgen

So fügen Sie PaintShop Pro Plugins hinzu

So fügen Sie PaintShop Pro Plugins hinzu

Die meisten Plugins für PaintShop Pro werden nach der Installation automatisch unter [Effekte] / [ Plugins] angezeigt. Falls Sie das Plugin im Menü nicht sehen können, können Sie es PaintShop Pro folgendermaßen manuell hinzufügen:

  1. Stellen Sie zuerst sicher, dass Sie sich im Arbeitsbereich „Komplett“ befinden. Gehen Sie dazu auf Datei > Arbeitsbereichund wählen Sie „Komplett“.
  2. Klicken Sie oben in PaintShop Pro auf [Datei].
  3. Wählen Sie [Einstellungen] / [Speicherorte].
  4. Wählen Sie in der Liste die Option [Plugins]aus und klicken Sie auf die Schaltfläche [Hinzufügen]. Stellen Sie sicher, dass unter Ordneroptionen die Option Aktivieren angekreuzt ist.
    mceclip0.png
  5. Navigieren Sie zum Ordner, in dem das Plugin installiert ist*, und klicken Sie auf 
  6. Das Plugin sollte nun unter [Effekte] / [ Plugins] angezeigt werden**

-------------

Wir haben auch ein Videotutorial, in dem erklärt wird, wie Plugins für PaintShop Pro installiert werden:
https://learn.corel.com/tutorials/installing-plugins-for-paintshop-pro/

-------------

*Kontaktieren Sie den Support von Corel, falls Sie nicht wissen, wo sich der Plugin-Ordner befindet. Nachfolgend finden Sie einige Beispiele für Plugin-Ordnerpfade: 

  • Topaz Detail-Plugin - C:\Programme (x86)\Topaz Labs\Topaz Detail 3
  • Athentech Perfectly Clear - C:\Programme\Athentech\Perfectly Clear Plug-in PS V3

**Einige Plugins werden an anderen Orten in PaintShop Pro angezeigt. PhotoZoom beispielsweise ist unter [Datei] / [Export] verfügbar.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen