Follow

Adding A Person On To An Image in Corel PaintShop Pro

 


Introduction

The idea of placing an image of a person from one picture to another may seem like a difficult concept for the most basic of users. However, it really is not that hard. With a few easy-to-use tools in Corel's PaintShop® Pro, and a whole lot of patience and imagination, one can impose the image of a missing relative to a family photo, or add one's self to a picture of a beautiful landscape.


 






WHAT YOU WILL LEARN

  • How to use the Selection Tool with optional settings
  • How to move a person from one image to another
  • How to convey realism for your image


To Begin


PaintShop Pro will need to be in the Edit mode to start. Next, two images will need to be selected.

Click File > Open
Select the image(s) that you would like to use in the Browse box with a left click of the mouse and clickOpen.

*If you have your images open in the Organizer Palette, simply drag and drop them into the Workspace.


Using the Freehand Selection Tool

  1. Click on the drop-down arrow to the right of the Selection Tool located near the top of theTool Bar
  2. Select the picture of a lasso, which is known as the Freehand Selection Tool
  3. Select from the Tool Options bar these following settings:
  • Selection Type: SmartEdge
  • Mode: Add
  • Feather: 2
  • Anti-Aliasing: Checked

Starting at one edge of the person's body, create selection points by making single-clicks along the contour of the image. Think of this as creating a "connect the dots" pattern around the body. Ensure that each selection point you make is fairly close to the previous one. A recommended size would be no more than a fingernail in width.

(Hint: To get a more precise use of Selection Tool, try zooming closer into the image by using the scroll wheel on the mouse or by clicking on the Zoom buttons located just below the Menu bar.)

 



Tool Tip: If the line strays from the edge accidentally, to remove the last selection point, simply press the Delete key on the keyboard.

Once the contour of the person is complete, click the right mouse button to complete the selection. The next step will be to remove the background from the selected part of the image. To accomplish this step, follow these instructions:

  1. Left click on the Selection Menu option
  2. Select Promote Selection to Layer

At this point, there will be two layers visible in the Layers Palette. One is the Background Layer, and the other one is called the Promoted Selection. Follow these next steps:

  1. Highlight the Background Layer
  2. Click on the icon that looks like an eye. This is called the Visibility Toggle and this will turn off the selected layer.

 




Some parts of the new image will require some cleanup around the edges. Using the Eraser Toolwill help remove or smooth out any choppy edges that were left over.

To get the most effective use of the Eraser Tool, use these settings in the Tool Options Palette:

 

  • Hardness set to 10
  • Opacity set to 80
  • Size depends on image


Then using smooth strokes while holding down the left mouse button will remove unwanted areas from the image.

Tip: If by accident a section of the image gets erased, then to immediately undo the action press the Undo button, or hold down the "Ctrl" and the "Z" buttons together. Alternatively, by holding down the right mouse button and painting over top of the erased area will undo the erased portion as well.



Copying and Pasting


This step is used to add your selected person to the new image. Here are the actions you need to take.

First:

On the image with the person, click the Edit Menu, then select Copy from the list.

Next:

On the new image, click the Edit Menu, then select Paste As New Layer from the list.

*The outcome can be seen in the example below.





The next step will be a matter of placing and resizing the person in the new image. Assuming that the layer is still selected (as it should be by default), select the Pick Tool (icon shaped like an arrow) from the Tool Bar. Placement is as easy as grabbing the middle node of the image until the cursor (mouse pointer) turns into four arrows, then dragging the person or object to the appropriate section of the picture. To resize the selected image using the Pick Tool, simply drag each corner or side outwards using your mouse and holding down the left button until a favored size has been reached. See example below:

 





Conveying Realism


This section will be necessary to the overall image in order to convey realism, and give anyone the sense of that this image actually did happen. There are several actions that can be taken to accomplish a more realistic effect for an image. Creating drop shadows and changing the lightness and color can accomplish this. Also, hiding certain parts of the person behind another person, object or animal will bring the realism to a whole other level.


Working with Layers


To create the effect of someone hiding behind another object, promoted selections must be made for certain body parts, pieces of clothing or other objects. In this example, the child's arm and leg will overshadow the woman's dress. To create this effect, follow the steps below:

  1. Click on the Selection Tool
  2. Keep the same settings as in the first part of this tutorial for the Freehand Selection Tool (refer toUsing the Freehand Selection Tool)
  3. Draw along the edge of the arm
  4. Once at a point that the outer edge is selected, move inside the image of the child
  5. Move back upwards from inside the image of the child until the selection line is back at the starting point
  6. Right click on the mouse to complete the selection
  7. Click on the Selection Menu
  8. Click on Promote Selection to Layer to highlight it
  9. Hold down the left mouse button and drag the highlighted layer above the one with the woman


These steps now create the effect of the child sitting closer to the camera while the woman is more in the background. A repeating of these steps are also done with the child's leg in this tutorial.






Hint: To stay organized, always name the layer that is being worked on (example: woman, arm, leg, etc.). This will save from accidentally working on the wrong layer.


Creating a Drop Shadow

 

  1. Click the Effects Menu
  2. Select 3D Effects
  3. Select Drop Shadow
  4. Set the angle of the shadow manually
  5. Click OK


Creating a drop shadow to the promoted selections gives the image much more credibility that this is how the image was originally taken.

 




Brightness, Contrast and Colors


Not only is creating a 3D effect important to this type of image, but also matching light, contrast and vibrancy is just as important. All of these options can be available under the Adjust Menu for Brightness and Contrast, Hue and Saturation, and even Color Balance can be used. These different tools will allow you to input your intensity fields, or simply dragging a slider back and forth to play with the intensity settings. Each tool option will give you the ability to preview a before and after image while working. To activate this preview option, simply click on Preview located at the top left corner of the box. Once satisfied with the new look, simply click the OK button.


If you enjoyed this tutorial, be sure to check out the other tutorials that are available in the Discovery Center. If you have any ideas for tutorials or projects that you would like to see in the future, e-mail Discovery.Center@corel.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.