Follow

Changing the default Open folder or Save file format

Changing the default Open folder or Save file format WordPerfect® lets you save time by setting a folder as the default location when you're opening documents. When you use the File > Open command, WordPerfect automatically goes to the folder you've set as the default.

You can also change the file format in which WordPerfect saves your files, allowing you to automatically save in a variety of common text and word processing formats, including Microsoft® Word.

To set the default Open folder

  1. Click Tools > Settings.
  2. In the Settings dialog box, click the Files icon. 
  3. In the Files Settings dialog box, click the Document tab.
  4. Click the Browse button  beside the “Default document folder” box.
  5. In the Select Folder dialog box, choose the folder you want to set as the default folder when opening documents, and click Select.
  6. In the Files Settings dialog box, click OK.

To set the default Save file format

  1. Click Tools > Settings.
  2. In the Settings dialog box, click the Files icon. 
  3. In the Files Settings dialog box, click the Document tab.
  4. Choose a file format from the “Default save file format” list box.
  5. Click OK.

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request