Follow

Creating Animated 3D Title In Corel MotionStudio 3D


Welcome to this tutorial on how to create an animated 3D title in Corel MotionStudio 3D; this tutorial will help you familiarize with the three basic tools in animating an object in three-dimensional space, padding frames in the timeline, adding plug-in effects to an object (specifically the Explosion effect), and exporting it to VideoStudio for further editing.

At the end of this tutorial, we should be able to animate a 3D title and shatter each character in the title.

Setting Up The Project


1. Go to Project menu 4 Dimensions… and set Project Dimensions to 1280x720;

2. Go to View menu 4 Fit to Window to see the entire document window;

3. For this tutorial, let us use the default frame rate which is 29.97fps.


Creating Text


You can create and edit original text objects using Insert Text tool. You can set font face, script for character sets, style, and size as easily as you would in a word processor.

1. Click on the Insert Text tool in the Object Toolbar;

2. In the Insert Text window:

a. Type in the text to be animated: Corel3D

b. Select the Font typeface and font size;

3. Let's resize the text using the Resize tool to fit the text to our document;

a. Resize tool is one of the three deformation object tools that you can use to transform an object in the space. This tool lets you scale the size of an object; the other tools are Move and Rotate.

i. The Move Object tool lets you set the position and depth of an object in the space at specific key frame.

ii. The Rotate Object tool lets you set the orientation of an object; you can face it to the left, to the right, face it upward or downward.

iii. The Resize Object tool lets you scale the size of an object.

1. Each deformation tool can be adjusted by either:

a. Manually dragging an object in the document window;

b. Or, by entering a value for X, Y, Z coordinates for more accurate object adjustment in the space.

b. Use Resize tool to fit the text to the frame size;

i. Press and hold the Shift key on your keyboard while resizing the Text to maintain its aspect ratio; resizing an object without using the Shift key will either squeeze or stretch it.

4. In the Text toolbar, click on Split Text to split the text into individual characters;

a. You can select each character by either:

i. Going to Object Manager--which lets you organize and edit your objects;

ii. Or, by using the Object drop-down list on the Standard toolbar and on the Timeline window.



Animating Characters

When you start animating an object, you need to view the timeline of that object. The Timeline represents the number of frames in the animation. You can specify key frames that will create motion effect to an object or group of objects.

Key frames let you choreograph your animation sequence as you work with the timeline. By adding key frames and editing attributes in those key frames, you can, for instance set your object to move from left to right and then rotate.

Any adjustments you make to your object at a given key frame determine the state of the object at the frame of the animation (for example, the position, size, color, and so on).

1. Go to keyframe 90;

2. Use the Move and Resize tool to re-arrange the characters in the X-coordinate and put a space between Corel and 3D.

3. Set the following Move/Position, Rotate/Orientation, and Resize/Scale values to each object;

a. For detailed information about the values to be set for each object, please check out the written tutorial for this video.

b. Select "C" from the Object List;

i. Move/Position-- X: -360 Y: 75 Z: 0

ii. Rotate/Orientation-- X: -110 Y: 175 Z: 0

iii. Resize/Scale-- X: 250 Y: 250 Z: 250

c. Select "o" from the Object List;

i. Move/Position-- X: -130 Y: -130 Z: 0

ii. Rotate/Orientation-- X: 100 Y: 75 Z: 0

iii. Resize/Scale-- X: 250 Y: 250 Z: 250

d. Select "r" from the Object List;

i. Move/Position-- X: -110 Y: 100 Z: 0

ii. Rotate/Orientation-- X: 130 Y: -15 Z: 0

iii. Resize/Scale-- X: 260 Y: 260 Z: 260

e. Select "e" from the Object List;

i. Move/Position-- X: 50 Y: -25 Z: 0

ii. Rotate/Orientation-- X: -135 Y: -60 Z: 0

iii. Resize/Scale-- X: 150 Y: 150 Z: 150

f. Select "l" from the Object List;

i. Move/Position-- X: 100 Y: -150 Z: -300

ii. Rotate/Orientation-- X: 70 Y: 20 Z: 0

iii. Resize/Scale-- X: 300 Y: 300 Z: 300

g. Select "3" from the Object List;

i. Move/Position-- X: 150 Y: 230 Z: 0

ii. Rotate/Orientation-- X: -140 Y: -50 Z: 0

iii. Resize/Scale-- X: 240 Y: 240 Z: 240

h. Select "D" from the Object List;

i. Move/Position-- X: 370 Y: -30 Z: 0

ii. Rotate/Orientation-- X: 30 Y: 100 Z: 0

iii. Resize/Scale-- X: 200 Y: 200 Z: 200

4. Once you're done adjusting the values for the position, orientation, and scale on each object, let's now add some frames on the timeline by right-clicking on the Timeline ruler and select Pad Frames; by using the Pad Frames, you are adding one or more frames in the timeline.

a. In the Pad Frames window, set the following values:

i. Pad frames: 90

ii. After last frame

iii. Click on OK when done.

5. Go to key frame "180";

a. Select each character in the Object list and click on Reset transform; this will reset the object to its original form.

b. Then re-arrange each character to create the word: Corel 3D

i. Use Move/Position tool and Shift key on your keyboard to align the characters in the X-coordinate.

ii. Once you have built the word "Corel 3D", use Move and Resize tool to fit the word in the document window; to do this:

1. Select Group from the Object List; notice the color lines around the objects as you select them as a group from the object list. This indicates that this group of object is selected and can change all their behaviors at the same time.

a. Move/Position-- X: -20 Y: 0 Z: 0

b. Rotate/Orientation-- X: 0 Y: 0 Z: 0

c. Resize/Scale-- X: 90 Y: 90 Z: 90

6. Go to key frame "1" and select Group from the Object list;

a. Select Group from the Object List;

i. Move/Position-- X: 0 Y: 0 Z: 0

ii. Rotate/Orientation-- X: 360 Y: 360 Z: 360

iii. Resize/Scale-- X: 1 Y: 1 Z: 1

1. Let's resize this group to its smallest size.

7. Go to key frame "10" and add key frame here.

a. Select Group from the Object List;

i. Move/Position-- X: -45 Y: 0 Z: 0

ii. Rotate/Orientation-- X: 180 Y: 180 Z: 180

iii. Resize/Scale-- X: 200 Y: 200 Z: 200

8. Go to key frame "90", select the Group from the Object list and change the set the following:

a. Rotate/Orientation-- X: 360 Y: 360 Z: 360

9. Go to key frame "180" and do the following:

a. Select the Group from the Object list and change the set the following:

i. Rotate/Orientation-- X: 0 Y: 0 Z: 0

b. Right-click on the timeline ruler and select "Pad Frames";

i. In the Pad Frames window, set the following values:

1. Pad frames: 90

2. After last frame

3. Click on OK when done.

10. Go to key frame "270" and set the following values to the Group in the Object list;

a. Select Group from the Object List;

i. Move/Position-- X: 80 Y: 0 Z: 0

ii. Rotate/Orientation-- X: -45 Y: 45 Z: 0

iii. Resize/Scale-- X: 120 Y: 120 Z: 120

b. Right-click on the timeline ruler and select "Pad Frames";

i. In the Pad Frames window, set the following values:

1. Pad frames: 90

2. After last frame

3. Click on OK when done.

11. Go to key frame "360" and set the following values to the Group in the Object list;

a. Select Group from the Object List;

i. Move/Position-- X: 30 Y: 0 Z: 0

ii. Rotate/Orientation-- X: -45 Y: 30 Z: 0

iii. Resize/Scale-- X: 90 Y: 90 Z: 90



Applying An Explosion Effect

Let's now add the Explosion plugin to create fascinating and eye-catching effect in this animated 3D title. Using this plugin, we will be blasting the title to pieces and the effect ends in a confetti shower that you can use when working on celebration or party themes.

1. Select "C" from the Object list and do the following:

a. In the EasyPalette, go to Text Effects 4 Explosion;

b. Double-click on the 6th explosion effect;

c. In the Timeline window, click the Plug-in Mask icon on the Explosion plug-in;

i. Notice the green line appears on the Timeline window;

d. Go to Key frame "1", drag the left most end point of the green line and place it to key frame "270";

e. In the Attribute Panel, of "C", change the attribute settings of Explosion plug-in

i. Set Movement type to: Shatter

ii. Set Level of Explosion plug-in to "0" as the starting point;

2. Go to Edit menu 4 Copy (or Ctrl + C on your keyboard);

3. Select "o" from the Object list;

4. Go to Edit menu again and select Paste Attributes;

a. In the Paste Attributes window, click on Deselect All and set the following attributes:

i. Check only Object effects and Global Effects and Lighting effects

ii. Choose Animation radio button in the Type section;

iii. Choose Current radio button in the Lighting effects timelines;

iv. Click on OK when done.

b. Drag the left most end point of the green line and its key frame from 270 to 280;

5. Go to Edit menu 4 Copy (or Ctrl + C on your keyboard);

6. Select "r" from the Object list;

a. Go to Edit menu again and select Paste Attributes; click on OK to apply.

b. Drag the left most end point of the green line and its key frame from 280 to 290;

7. Go to Edit menu 4 Copy (or Ctrl + C on your keyboard);

8. Select "e" from the Object list;

a. Go to Edit menu again and select Paste Attributes; click on OK to apply.

b. Drag the left most end point of the green line and its key frame from 290 to 300;

9. Repeat the steps for the remaining characters.

a. Optional: you may pad another 90 frames after key frame 360 and adjust the ending point of green line and key frame for each character to extend the duration of explosion;

10. Click on Play for an instant preview of the project;



Exporting to VideoStudio

1. You can import this 3D title directly into VideoStudio timeline where it will behave as a video clip and can have filters and effects directly apply to it.

2. Go to File menu 4 Export to VideoStudio and save your project. Once saved, this *.C3D project will automatically be imported into the Corel VideoStudio Pro Timeline.

a. In Corel VideoStudio Pro, place the 3D title on an overlay track;

b. Add a background video on the main video track;

i. Notice that when you scrub over it, the background is transparent, and any video you have in the main video track shows through.

ii. If you need to modify your 3D project, simply open it in MotionStudio 3D, modify it, and save it.

1. Corel VideoStudio prompts you to relink the file, after which you can continue editing.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.