Follow

Export Error during Make Movie in Studio

If you are experiencing Export Errors using Pinnacle Studio, the following FAQ should help:


Update to the latest patch

There are four methods that may help to resolve this issue.

Method #1

  1. Make sure that Background rendering is enabled. You can do this by going to Setup > Video and Audio Preferences and selecting Background Rendering.
  2. Delete the Auxiliary Files. To do this, go to File > Delete Auxiliary Files. This will bring up a window to chose which auxiliary files will be deleted. Select the option to delete the files for the current project.
  3. Wait for the project to finish Background Rendering. You will know that Background Rendering is finished when there is no green colored bar on top of the timeline.
  4. Try and Export the project.


Method #2

  1. Make sure that Background rendering is disabled. You can do this by going to Setup >Video and Audio Preferences and de-selecting Background Rendering.
  2. Delete the Auxiliary Files. To do this, go to File > Delete Auxiliary Files. This will bring up a window to chose which auxiliary files will be deleted. Select the option to delete the files for the current project.
  3. Click on the Setup pull-down menu and select Make Disc. On the top portion of the Make Disc tab make sure there is a check in the box for the setting "Always re-encode entire movie", then click the OK button.
  4. Try and Export the project.


Method #3

  1. Close Pinnacle Studio.
  2. Browse to the following location.


Windows Vista/Windows 7: C:\ProgramData\Studio (12/14/15, etc)\Data
Windows XP: C:\Document & Settings\All Users\Application Data\Pinnacle Studio\Data

  1. Delete the sub-folders in the Data folder (Media, Render).
  2. Launch Studio again.
  3. Try to Export the project.


Note: If you cannot browse to this location, you need to enable the option to Show hidden files and folders.

In Windows Vista and Windows 7

  1. In Windows Explorer click Organize.
  2. Select Folder and Search Options.
  3. Click the View tab.
  4. Enable Show hidden files and folders. Click Apply.


In Windows XP

  1. In Windows Explorer go to Tool -> Folder Options.
  2. In the Folder Options window that appears, select the View tab.
  3. In the Hidden files and folders section select Show hidden files and folders. Click Apply.


Method #4

If you are trying to export to a disc format:

  1. Remove any menus from the existing project.
  2. Export the project as a DVD Compatible MPEG2 file.
  3. If the export is successful, import that new MPEG2 file and add it to a new project.\
  4. Re-add the menus and chapter links.
  5. Export the project to its final format.


Export Error when creating Windows Media Files

It has been reported that in some cases an export error can occur when attempting to create Windows Media Files, this was resolved in at least one case by updating Windows Media Player to the latest version.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Efioyo Senno Akpan

    Could virus cause exporting error?

Please sign in to leave a comment.