Follow

VideoStudio Pro X5 No system audio detected Please make sure that this is enabled in your computer and try aga

Problem: No system audio detected. Please make sure that this is enabled in your computer and try again -error in VideoStudio Pro X5.

When using the Screen Capture in VideoStudio Pro X5, there are two options to include audio recording along with the screen recording: Voice and System Audio. Selecting the System Audiomay result this error: No system audio detected. Please make sure that this is enabled in your computer and try again.


To include voice-overs and system audio, you must enable and configure the respective settings before you start recording.

To enable the system audio:

  1. Go to Start Menu >> Control Panel >> Hardware and Sound >> Sound;
  2. In the Recording tab, right-click on the list of devices area and check "Show Disabled Devices";
  3. The Stereo Mix will show up on the list of devices; right-click on it and select "Enable".
  4. Right-click on the Stereo Mix again and select Properties;
  5. In the "Listen" tab, choose "Speakers (Audio device name)" from the Playback through this device drop-down list.
  6. Click on Ok and close Sound when done.
  7. Go back to VideoStudio Pro X5; launch Screen Capture from the Toolbar.
  8. In the Settings area of Screen Capture, you can now enable the "System Audio".


Note: System Audio recording is only supported under Windows 7 and Windows Vista operating systems.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.