Follow

Building a custom Corel® Painter® gradient to use in a painting.

Building a custom Corel® Painter® gradient to use in a painting.

By Cher Threinen-Pendarvis




Gradients are fun, useful tools in our Painter artist toolbox. Painter offers interesting gradient libraries and a powerful gradient editor that allows you to build your own custom gradients. Custom gradients have many uses, including blocking in colors for the ocean and sky in an illustration, as shown above. To create a custom gradient for my painted study Serene Sea, I began by customizing a two-point gradient with new color, and then I added more colors for interest. When I was pleased with the gradient, I saved it and then applied it to my image, to establish the base colors for painting.

1. Choosing a sky blue color. Begin by choosing a vibrant sky blue in the Color panel. If the Color panel is not open, choose Window > Color Panels > Color. Click on the blue you desire to choose it.

Choosing a sky blue in the Color Panel

 

2. Setting up the basic two-point gradient in the Gradients panel.Now open the Gradients panel. Choose Window > Media Control > Panels > Gradients to open the Gradients panel. On the panel you will see Gradient Type icons: Linear, Radial, Circular, and Spiral. Click on the Linear gradient type to choose it. Then click on the Right to Left icon near the bottom of the icon group.

 

 


The Gradients panel with Two-Point gradient, Linear Gradient and Right to Left options chosen

 


3. Editing the gradient. Next, to open the Edit Gradient window, click the button on the upper right corner of the panel, and choose Edit Gradient from the pop-up menu.

 

Choosing Edit Gradient from the pop-up menu


Now, edit the two-point gradient and add more color control points on the color ramp bar. Choose a new color in the Color panel, and then clickthe color ramp to add a new color control point. Follow this process (of choosing a new color, and adding color control points) to add more new colors with additional color controls points. When you have the gradient as you like it, save it as follows: From the pop-up menu on the Gradients panel, choose Save Gradient, and when the dialog appears,type a name in the field (I typed Sky and Sea).



Left Image - Clicking to add a color control point on the color bar in the Edit Gradient window
Right Image - The gradient with additional color control points added, shown in the Edit Gradient window

 

 

4. Applying the new gradient to an image. Now that you have your gradient saved and ready, apply it to your image. My 800 x 600-pixel image was ready to be filled. To apply the gradient, choose Edit > Fill. When the Fill dialog appears choose the Fill with Gradient button. The image with the gradient is shown at the beginning of the tip, ready to paint.




Happy painting!

 


The completed Gradient in the Gradient Panel


Choosing Fill with Gradient in the Fill dialog



 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request