Follow

Removing Backgrounds Using Channel Mask in Corel PHOTO-PAINT

 

You can remove the background of an image using a duplicate color channel. This can be achieved through Channel Mask.


1. Open the image you want to use. For demonstration purposes, an image of fireworks will be used.



2. Go to Image > Split Channels to > RGB.


You will get three new, separate images containing a grayscale image of the contents of thered, blue, and green color channels. Keep the red channel and close the other ones.

 



Save and close the grayscale image to a path you can easily remember.


3. Go back to your original image and make sure that it is selected in the Object docker.

 



Go to Object > Create > From Background.

 




This would convert your background into an object.



4. Go to Mask > Load > Load from Disk and open the grayscale image you have saved earlier.



Your cursor will appear attached to a small image of the mask.



Click anywhere in the image to load the mask. The mask marquee will appear on the object.



5. Go to Object > Clip Mask > Create > From Mask.





6. Export the image to your preferred format.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Ionut Manea

    IF I follow these steps I got a part of the original image, not even close with what is presented here... Did this many times, following the directions exactly as it's written.

Please sign in to leave a comment.