Follow

No sound when recording with Sound Editor from an external device

Follow the listed procedure to make sure the correct sound card port is selected and not muted.

  1. Verifying that the input port is selected.
    1. Double click on the Volume (speaker) icon on the bottom right hand side of the screen beside the time.
    2. Locate and left click on Options on the upper left hand corner of the window, then select Properties.
    3. Make sure there is a little dot beside the Recording option.
    4. Under the Show the following volume controls section ensure that the port that your external device is plugged into has a check mark beside it.
    5. Then click the OK button.
    6. In the volume control window make sure there is a check mark beside Select for the port that you external device is plugged into, and the volume setting is near the top.

 

  • Verifying that the output device has volume.
    1. Locate and left click on Options on the upper left hand corner of the window, then select Properties.
    2. Make sure there is a little dot beside the Playback option.
    3. Under the Show the following volume controls section, ensure that the port of your external device is plugged into, has a check mark beside it, then click the OK button.
    4. In the Volume Control window, make sure there is NOT a check mark beside Mute for the port that your external device is plugged into, and the volume setting is near the top.
    5. Exit the Recording Control windows by clicking on the "X" in the top right hand corner of the screen. You should now be able to successfully record from your external device using Sound Editor.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request