Follow

Popcorn 4 System Requirements

To use Popcorn, you will need the following hardware and software:

 

  • Macintosh computer with an Intel? processor
  • Mac OS X v10.5 (Leopard) or 10.6 (Snow Leopard)
  • Up to 800 MB of free disk space to install all components
  • Up to 15 GB of temporary free disk space during usage
  • QuickTime 7

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.