Follow

Runtime Errors while launching Cineplayer 3 2 with Easy Media Creator 8 installed

This is because Easy Media Creator 8 has Cineplayer 2.3 bundled with it and was released prior to Cineplayer 3.2. When installed over 3.2, this will cause various conflicts.


To solve, remove both Easy Media Creator 8 and Cineplayer 3.2. Then reinstall Easy Media Creator 8 first followed by Cineplayer 3.2.

 

Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.