Follow

AfterShot Pro Error Cannot satisfy dependencies installing on Kubuntu

 




Error Message: ERROR: Cannot satisfy dependencies

If you try to install from the command line, you will receive the following message:

minecraft@minecraft-server:~/Downloads$ sudo dpkg -i AfterShotPro_amd64.deb
[sudo sudo] password for minecraft:
(Reading database ... 154193 files and directories currently installed.)
Preparing to replace aftershotpro 174:1.0.1.10 (using AfterShotPro_amd64.deb) ...
Unpacking replacement aftershotpro ...
Setting up aftershotpro (174:1.0.1.10) ...
Processing triggers for shared-mime-info ...
minecraft@minecraft-server:~/Downloads$


Answer:

AfterShot Pro is not currently certified for the Kubuntu platform of Linux. Here are the current supported platforms for Windows, MAC and Linux.

System Requirements

Windows:

  • Microsoft Windows 7, Windows Vista, Windows XP with the latest service packs installed (32-bit or 64-bit editions)
  • Intel Pentium 4 or later or AMD Athlon 64 or later
  • 2 GB RAM
  • 250 MB hard drive space
  • Mouse or tablet
  • Minimum display resolution: 1024 x 600
  • CD-ROM drive

Macintosh:

  • Mac OS X 10.5, 10.6 or 10.7
  • All Intel Mac models are supported
  • 2 GB RAM
  • 250 MB of free hard drive space
  • Minimum display resolution: 1024 x 600
  • CD-ROM drive

Linux:

  • Fedora Core 10 or Ubuntu 8.04 or later (32-bit or 64-bit distributions)
  • Intel Pentium 4 or later or AMD Athlon 64 or later
  • 2 GB RAM
  • 250 MB of free hard drive space
  • Minimum display resolution: 1024 x 600
  • CD-ROM drive
  • Dependencies: GLib 2.4, KDE or GNOME recommended
  • Enable desktop compositing recommended
  • 64-bit distributions require 32-bit compatibility libraries (ia32-libs)


System specifications as of November 8, 2012

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.