Follow

Pinnacle Studio 19: Content Packs are incompatible with Studio 19 64-bit.

Note: This article applies to Studio 19 only. Studio 18 users, please check here.

Problem: Content packs are not compatible with Pinnacle Studio 19 64-bit.

Solution: The below packs have been rebuilt to be compatible with Studio 19 64-bit.

These content packs will use the same serial numbers as your previous version.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request