Follow

Turning a Photo into a Painting using Cloning Tools in Corel Painter

Turning a photo into a painting using cloning tools in Corel® Painter™ 12

By Don Seegmiller

In this tutorial, I'll show you how to take a photograph and create an image that looks like a painting using the cloning tools in Corel® Painter™ 12. I have included custom brushes, paper texture and pattern for you to experiment with. First download the files (.ZIP, 11 MB), then double-click cloning tutorial.brushcategory and install the brushes to Program Files\Corel\Painter12\Brushes\Painter Brushes.

Whenever you're turning a photo into a painting, keep in mind that the better the quality of the photo, the better the end result will be. Snapshots generally don't make very good paintings. The photo I used in this demonstration was kindly provided by http://faestock.deviantart.com/.

 

To get things started, I opened my photo in Painter 12, and chose File menu > Quick Clone.

Figure 1

When you use QuickClone, Painter 12 automatically clones the image, clears the canvas, turns on tracing paper, and embeds the clone source in the image. You'll see a faded version of the original photograph above the canvas. You can toggle the tracing paper on and off by pressing Command + T (Mac OS) or Ctrl + T (Windows). A thumbnail of the original photo is displayed in the Clone Source panel. If the Clone Source panel isn't open, choose Window menu > Clone Source. You can have multiple clone sources, which lets you borrow elements from multiple images and combine them in the clone.

 



Figure 2

For my initial sketch, I chose the Real 2B variant from the Pencils brush category. I quickly sketched the main shapes of the face and the larger areas of shadow. I wasn't cloning from the image at this point, but simply using a gray value to establish the basic drawing. I don't like painting on a white background, so I created a new layer by choosing Layers menu > New Layer. Then, I selected the Paint Bucket tool from the Toolbox, and chose a darker olive color from the Color panel, and filled the new layer. An olive background works great with the flesh tones. In the Layers panel, I changed the Composite Method from Default toMultiply. With the tracing paper turned off, you can see the basic outlined sketch.

 



Figure 3


Painter 12 comes with a large array of clone brushes that you can use for the following steps. You can turn any Painter 12 brush variant into clone brush by simply clicking the Clone Color button in the Color panel. The color ring and triangle become grayed out and the Clone Color button turns blue, which indicates that the colors you paint with will be picked up from the clone source that you can see in the Clone Source panel.

 



Figure 4


I wanted this image to look like an oil painting, so I used brush variants from the Impasto category, which apply strokes with an implied three-dimensional effect. I also used several custom brushes.

At this point, I chose to paint on the olive-green layer rather than the sketch in my painting. I selected Layer 1 in the Layers panel and changed the Composite Method to Default, which hides the sketch. Then, I chose Layers menu > Drop All.

Next, I started painting the portrait with the same techniques as I would if I were using traditional oil paint. For example, when I painted the hair, I always applied brushstrokes in the same direction.

 



Figure 5


I painted the face and shirt with horizontal brushstrokes to create a greater sense of depth and roundness. Because I pulled color directly from the original photograph, I didn't have to worry about specific colors or values. I periodically checked the results of my strokes by turning the tracing paper on and off.

 



Figure 6

I used several brushes, all resized large, to quickly rough in the entire portrait.

 



Figure 7

As the portrait progressed, I used the tracing paper feature less, but I'd still switch it on and off to ensure that I was on the right path. Keep in mind that at this stage in any portrait, things can often look sloppy.

 



Figure 8


As I refined the image using smaller brushes, the entire painting cleaned up nicely. Remember that there's no right or wrong way to do this. If you're getting results that you want, then you are doing it the right way.

At this point, I turned off the tracing paper. I didn't want to use the background from the original photograph in the image. Instead, I wanted to paint something that would make the portrait even more like a traditional oil painting. To achieve this, I painted the background of the image freehand like I would with a regular painting. I also turned off the impasto by choosing Canvas menu >Hide Impasto, allowing me to still use Impasto brushes without seeing the effect.

 



Figure 9

Turning off the impasto effect temporarily removed some of the distracting three-dimensional strokes and let me concentrate on getting the correct colors and values in the background.

When I was satisfied with the background, I reactivated the impasto by choosing Canvas menu > Show Impasto. The painting was starting to look like a traditional oil painting.

 



Figure 10

Using smaller brushes, I continued to refine the features by pulling color from the original photograph. I didn't want the impasto to be as noticeable in the face as in the hair and background, so I used a lighter stroke to lessen the effect.

 



Figure 11

I wanted the background to look more like a piece of artist's canvas, so I customized a paper texture to look like canvas. You can import this paper texture by choosing Window menu > Paper Panels > Paper Libraries. In the Paper Libraries panel, click thePanel Options button, choose Import Paper Library, select New Paper Library 1.paperlibrary and click Open. I then created a new layer and used the Variable Chalk brush variant from the Chalk & Crayons brush category to paint the canvas. The Variable Chalk brush interacts wonderfully with paper textures. When I want a lot of paper texture to show, I set the grain for this brush to about 10% by moving the Grain slider on the property bar. Then I roughly paint in a texture that looks like canvas in the corners of the image.

 



Figure 12

To give this painted canvas a similar feel to an impasto painting, I applied some surface texture by choosing Effects menu >Surface Control > Apply Surface Texture. The default settings weren't quite what I wanted so I tweaked a few things in the Apply Surface Texture dialog box. I moved the Amount to between 20 and 40%, the Shine slider to 0%, and enabled theInverted check box. When you do this, make sure that you're using the same paper texture you used to paint the original canvas.

 



Figure 13

This gave the painted canvas layer a nice, subtle - but definitely three-dimensional - appearance.

 



Figure 14

I wanted some of the canvas texture to appear in the areas I had already painted, so I duplicated the painted layer by selecting the Canvas in the Layers panel, and choosing Select menu > All, and then Edit menu > Copy, and Edit menu > Paste. I used the same technique to apply canvas paper surface texture to the entire duplicate layer. The applied surface texture, however, was too strong and overpowered most of impasto brushstrokes.

 



Figure 15

Because this was a duplicate layer, I simply erased away areas of the canvas texture I didn't want to show, revealing the bottom impasto painting. I varied the pressure I used with the Eraser tool so that the canvas texture faded gradually into the underlying painting, much as you would expect the canvas texture to fade into the painted areas of a real painting. There is no right or wrong amount of erasing. Erase as little or as much as you like.

 



Figure 16

The image was now looking very much like a traditional oil painting.

 



Figure 17

There was one last thing to do to finish the painting. Using a custom pattern, I added a subtle crackle look over the image like you'd often see in old oil paintings.

You can import this pattern by choosing Window menu > Media Library Panels > Patterns. In the Pattern Libraries panel, click the Panel Options button, choose Import Pattern Library, select New Pattern Library 1.paperlibrary and click Open.

With the crackle pattern loaded and active, I created a new layer. I then selected the Paint Bucket tool and chose Source Image from the Fill pop-up menu on the property bar.

 



Figure 18

In the Layers panel, I changed the Composite Method to Darken, moved the Opacity to 29%, and erased any of the cracks that were visible in places I didn't want them to show.

 



Figure 19

When everything looked right, I dropped all the layers to the canvas by choosing Layers menu > Drop All. The cracks now looked something like ones you'd see in an old oil painting. To make it look even more convincing, I added some surface texture to the cracks, giving the effect a more authentic look.

To do this, I copied the entire image and pasted it back into itself by selecting the Canvas in the Layers panel, and choosingSelect menu > All, and then Edit menu > Copy, and finally Edit menu > Paste. Then I chose Effects menu > Apply Surface Texture, chose Original Luminance from the Using pop-up menu, and adjusted the Amount slider while watching the preview window until I was satisfied with the look of the painting.

 



Figure 20

This is how the painting looked after I applied surface texture.

 



Figure 21

 

I didn't like having cracks over the entire painting, so I selectively erased areas to reveal the underlying painting without cracks.

Figure 22

The finished image did indeed look remarkably like an oil painting thanks to the ability of Painter 12 to digitally create works that emulate traditional art.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.