Follow

How to use a scanner with Paintshop Pro


 

 


You can set up your WIA, TWAIN, or USB interface scanner to get scanned images into Corel PaintShop Photo Pro. USB scanners include a cable that connects to an open USB port on your computer, which makes them easy to use. WIA and TWAIN interface scanners, however, require some additional steps to communicate with Corel PaintShop Photo Pro.

Your scanning software may allow you to choose an application for scanning images. For more information on setting up this option, please refer to the manufacturer’s documentation provided with your scanner.

In Paintshop Photo Pro X3 in order to use your scanner, you will need to be in the full editor.

To get photos from a WIA scanner:

1.  After installing the software that came with your Windows Image Acquisition (WIA) scanner, connect your scanner to your computer.

2.  In Corel PaintShop Photo Pro, choose File > Import > From Scanner or Camera.



3.  The scanner’s interface appears.  Use the scanner’s software to perform the scan.
    
If you have set up your scanner to work with Corel PaintShop Photo Pro, the image is displayed in the application after it is processed. The scanner’s software may remain open, so you can either continue to acquire images or exit the software.  After scanning multiple photos at the same time, you can quickly create individual image files by using the Crop as New Image feature.

After cropping an image, you may notice that the Width and Height values on the Tool Options palette are each set at 0.100. These settings do not reflect the cropped image size. To see the image size dimensions after cropping, choose Image > Image Information.




To get photos from a TWAIN scanner:

In Paintshop Photo Pro X3 in order to use your scanner, you will need to be in the full editor.

1.  In Corel PaintShop Photo Pro, choose File > Import > TWAIN Acquire.



2.  The scanner’s interface appears.

3.  Use the scanner’s software to perform the scan.

If you have set up your scanner to work with Corel PaintShop Photo Pro, the image is displayed in Corel PaintShop Photo Pro after it is processed. The scanner’s software may remain open, so you can either continue to acquire images or exit the software.

You must install the software that came with your scanner before you connect the device to your computer. Installing this software correctly allows the computer and Corel PaintShop Photo Pro to recognize your scanner.
After scanning multiple photos at the same time, you can quickly create individual image files by using the Crop as New Image feature.

After cropping an image, you may notice that the Width and Height values on the Tool Options palette are each set at 0.100. These settings do not reflect the cropped image size. To see the image size dimensions after cropping, choose Image > Image Information.

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.