Follow

How to Save, Back up, and Import a CorelDRAW Workspace

To Save and Back up your workspace Settings, please follow these steps:

1. Click the Tools > Save Settings As Default.
2. Click the Tools > Options > Workspace > Export
3. Select All Check Boxes and click Save
4. Give it a filename and Save
5. To make sure the workspace file is also backed up securely, Repeat steps 2,3,4 but save in another location such as "My Documents" so that if the temporary folder where CorelDRAW workspaces are usually saved gets corrupt or needs to be reset for technical support purposes the workspace can be re-installed from another location that would likely be unaffected.

All CorelDRAW workspace files are saved in a directory such as this (this is an example using CorelDRAW X5):

C:\Users\YOUR_USER_NAME\AppData\Roaming\Corel\CorelDRAW Graphics Suite X5\Draw\Workspace

If you have re-installed your CorelDRAW application or the above directory was removed or corrupted, you can re-import your workspace into CorelDRAW by following the steps below:

1.  Click the Tools > Options > Workspace > Import > Browse
2.  Locate the workspace file to import and click Next
3.  Make sure all applicable check boxes are selected and click Next
4.  Select Current Workspace and click Next
5.  Click Finish and then exit out of the Options menu by clicking OK

Please note:  This method can be used to import older workspaces into newer versions of CorelDRAW however it is important to know that when doing so, new features and options added to software may not be available when using a workspace imported from an older version.

Keywords: save, back-up and import a CorelDRAW workspace

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.