Follow

Discovering the hidden treasures of WordPerfect Office- Part 2

QuickFinder™

The QuickFinder™ tool allows you to search for files based on the filename, content, date modified, or file type. You can build a search that is as simple as looking for every file that contains the word "recycle." Or, you can create a complex search designed to display a very narrow selection of documents (which is often the case when searching through legal, scientific, and medical documentation).


You can use QuickFinder in two ways from the Open File dialog box (choose File > Open). The first method is for a very simple search for text in a file name or in the content of a file. Simply type the information you want to search for in the File name text box, then choose Find Now. The other method is used when you want to build a more complicated search. In the Open File dialog box, choose Advanced to open the Advanced Find dialog box (see Figure 5). For more information on creating a search, click the Helpbutton in the Advanced Find dialog box.

Figure 5 In the Advanced Find dialog box, you can search for text in a file name, text in a file, and information in document summary fields using operators to narrow down the search.

You can also access QuickFinder from the Start menu. Choose Start > All Programs > WordPerfect Office 12 > QuickFinder Searcher.

QuickFinder Manager

QuickFinder is really two tools: a file search tool and a file indexer. The file indexer is called QuickFinder Manager, and you can use it to create files that contain a list of all words in a series of documents. Rather than search through the text of every file, QuickFinder searches through the fast search file. The most obvious advantage is the significant decrease in the amount of time it takes to locate files. A less obvious advantage is that you can combine text from documents in different folders and drives and search it all at once (rather than perform a series of QuickFinder searches on each folder or drive).


To start the QuickFinder Manager, choose Advanced from the Open File dialog box, and then click the Index Manager button. For more information about creating an index, choose Help from the menu bar in the QuickFinder Manager dialog box.

You can also access QuickFinder Manager from the Start menu. Choose Start > All Programs > WordPerfect Office 12 > QuickFinder Manager.

Note: QuickFinder is available in the Standard, Small Business, Professional, Student & Teacher and Try-Before-You-By editions.

 

Equation Editor

WordPerfect's Equation Editor is a vital tool for those who work in the scientific or technical industry. The Equation Editor lets you insert and format mathematical and scientific equations in a WordPerfect document and in Presentations slide shows. You can insert pre-set equations, or create your own.


Each equation you insert into a document is treated as one item rather than as a group of individual symbols or characters. The equation is inserted into the document inside a graphics box, which you can move, size, and edit.

To open the Equation Editor dialog box, choose Insert > Equation. The Equation Editor dialog box appears (see Figure 6). For more information about formatting a graphics box, see "Inserting graphics boxes and text boxes" in the Help topics.

Figure 6 The Equation Editor lets you create your own equations that you can insert into a WordPerfect document or a Presentations slide show.

TextArt™

TextArt™ is a text effects program that enables you to contour words and short phrases into predefined shapes. You can then add shadows, textures, and 2D and 3D effects to the text shapes. TextArt is most often used for logos, banners, flyers, and other types of "casual" correspondence.


To start TextArt, choose Insert > Graphics > TextArt. A piece of sample text appears in a graphic box in your document and theTextArt dialog box appears (see Figure 7).

Figure 7 The TextArt design tool can be used to create shapes with words and short phrases.

Scrapbook™

The Scrapbook™ provides fast, easy access to folders of clipart images organized by category. You can search and preview images. When you find the one you want, simply drag and drop it into your document. The Scrapbook lets you preview sound, movie and graphic files. You can also create categories so you can organize items using your own organization method.


It's easy to build your collection of images and sounds. You simply copy or move a file from a document into the Scrapbook. You can also import files into the Scrapbook. With an Internet connection, you can download graphics, sound files, and movie files from the Web.

To open the Scrapbook dialog box, choose Insert > Graphics > Clipart. Click the Help button for more information on previewing and organizing graphics, sound and movie files.

Figure 8 Use the Scrapbook to organize your clipart files, sound bites and movie clips.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request