Follow

Cannot record to tape & record box is set correctly in Studio

This FAQ only applies when outputing to a DV or Digital 8 camcorder via a firewire card.

If the record checkbox is selected and the video will not be recorded to tape, try to manually send the record signal.

We have noticed on a few camcorders that the record command cannot be initiated by the camcorder unless the camcorder is playing video. A workaround for this is to:

Make sure your camcorder is in VCR, VTR or Play mode. Each manufacturer calls it something different but typically they use one of these names.

Press the "Play" button on the preview window in Studio.

Wait for the video to play on the camcorder. Make sure video is displayed on the camcorder's viewfinder or LCD panel.

Press the record button on the camcorder.

If this works, we recommend that you put a few seconds of blank (black) video at the beginning of the project. To do this, follow these steps.

Open the project.

In edit mode, click on the first video clip in the project.

Click on the Toolbox icon.

Click on the Title icon (It is the icon with the capital T).

Click the "Full screen title" button.

TitleDeko will open with a blank (black) title.

Click the green check in the upper right hand corner of the TitleDeko window.

The black title will now be in the video track at the beginning of the project.

Adjust the length of the black title on the timeline to fit your requirements.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.