Follow

You may receive "An error occurred while evaluating JavaScript for the package" when attempting to update Painter 12 on Mac OS

Symptom

When attempting to update Painter 12 on a system running Mac OS, you may receive the following error:



Cause

There are two possible causes for this error to occur

  1. You are trying to install the updates in the incorrect order
     
  2. You do not have Java installed on your Mac

Solution

  1. To verify that you have Java installed go to http://www.java.com/ and click on the link titled “Do I have Java”. You may be prompted that a plug-in is missing and/or needs to be installed
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.