Follow

FlexNet Connect vulnerability and its effect on Roxio customers

  1. Customers with version 6 and higher of the Acresso updater will receive a "Critical Update" message via the Software Updates manager and the new update will be delivered upon message acceptance.

    -OR-

    You can download the the Acresso updater patch here and install.

    If you are unsure what version you are running, follow the paths below and right-click on the agent.exe file and choose Properties. Then click the Version tab.

    6.0 - (C:\Program Files\Common Files\InstallShield\UpdateService)
    6.1 - (C:\Documents and Settings\All Users\Application Data\Macrovision\FLEXnet Connect\6)

    Note: For users of FLEXnet Connect 6.1 and later, Agent.exe already includes this security fix.

  2. Verify your FLEXnet Connect Agent has the security fix applied:
    • In Windows Explorer, locate Agent.exe. For users of FLEXnet Connect 6.0 and earlier, Agent.exe will be located in:

      c:\program files\common files\installshield\updateservice\
    • Right-click on Agent.exe and click Properties . Then click the Version tab and verify that Agent.exe is version 6.0.100.65101 or higher.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.