Follow

Posterization Effect

Posterization effect

Typically when editing images we want to avoid posterization, that’s the banding effect sometimes seen when manipulating images with a low bit depth. It shows up as distinct and abrupt areas of tone, or bands, rather than the smooth transitions that are normally associated with a photograph. The effect resembles the process once used when making posters, hence the name.

Deliberate posterization can be a pretty dramatic look that’s often associated with pop art. 
Think of the iconic Andy Warhol images and Ché Guevara posters. However, it’s easy to overdo, so it’s best not only to pick your subject carefully but also to try and limit the number of images in any single slideshow. It’s an effect that the viewer can soon tire of. Images that work well are often of the most simple of subjects with little detail but boldly defined colours and features.

In this tutorial, we’re going to employ a really simple technique, using Corel® PaintShop Photo® Pro X3 (PSP), that will have you making stunningly compelling posterized images in no time at all.

Download tutorial image »

Open your image from the Organizer

 


Step 1.

Firstly select the image or images you want to work on using the Organizer. 

Step 2.

Click on the thumbnail to preview in the main browser window and then, either double click, or click the Full Editor button top right.


Step 3.

With the image open in the full editor, and depending on the size of the image, you’ll want to look closely at it, click on the Fit Image and Window to Screen icon (the small blue graphic with two white outward pointing arrows).

 

Step 4.

If you don’t have that tool bar displayed, from the main menu select: View > Palettes > Tool Options, or choose the shortcut F4, to save time.

Step 5.

Then hit the Fit Image and Window to Screen icon.

Posterize…

 

There are several ways you can posterize an image in PSP, some easier than others, some giving more control over the process, and all worth trying and experimenting with. The result varies to a large degree on the image you’re using, so don’t be surprised to see your result differ slightly from ours.

Step 6.

We’ll start with the most obvious and simplest. Head over to the main menu and select Effects > Artistic Effects > Posterize…

 


You will see a window like this. At first, to make assessment and subsequent fine-tuning easier, you’ll want to see Before andAfter previews of your image.

Step 7.

Click on the small right-pointing arrow, next to the word Preview, (in this instance, signifying a drop-down revealing a pair of preview panes). Now, click and drag the bottom right-hand corner to expand the window, and leave the Preview on Imagebox checked (unless you find it distracting), located top-right hand corner.

Step 8.

If it’s not already selected, click on the small Fit Image to Window icon (it’s the little graphic with blue arrows on a white background). This will enlarge the images to fit the panes when expanding the window.

 


Remember, this is an artistic interpretation, so there’s no right or wrong, but some results are more effective than others. For the effect to work well you want to adjust the Levels to somewhere between 2 and 10, with the effect becoming stronger the lower you go. Click and drag the blue-coloured bar to the left to lower the Levels, or adjust it step by step using the Up/Down arrows. It’s probably best using the arrows up to 10, while keeping an eye on the Before and After panes.

 

Step 9.

The Category drop-down to the right reveals several presets, the Last Used setting (handy for processing several images) and the Factory Defaults (which at 7 is a good place to start). Click Ok when you’re happy with the result, and then select Saveand you’re done.

Using Adjustment Layers

For this example, we’ll use the same image again for comparison. Only now we’re going to use PSP’s powerful layers feature, as it gives us more flexibility. A lot of people are fearful of using layers. Don’t be, in this particular example it’s not a lot different from what we just did, so let PSP worry about it instead.

 

Step 10.

From the main menu, select Layers > New Adjustment Layer > Posterize…

 

This gives us a window that’s pretty much what we had before, complete with posterized image. You can leave it at that, if you want to adopt this technique over the previous one, or you can push on and get more creative. We’re going to leave theLevels slider at 2, a pretty bold effect as we’ve seen already, but get it how you want it first.

Step 11.

Now, we want expand the window as before (see Step 7 above), so we can see the effect more clearly, and then select theGeneral tab. PSP automatically names the layer for you, and we’re going to leave it as it is – it’s a relevant name (which is important when working with multiple layers) so there’s no point in changing it.

Choosing a Layer Blend mode…

 


Step 12.

Before we select the layer blend mode, we want to make sure our layer is visible, so if it isn’t already, check the box markedLayer is Visible. The default layer blend mode is Normal, which will reveal our bold effect on screen (if the aforementioned check-box is selected), but we want to rework it. Again, this is open to a fair degree of artistic license, so go for it!

 


Step 13.

Simply run through the Layer Blend mode options from the pull-down menu. When selected, the image will change on-screen, but nothing is irreversible at this stage.

 


In this first example, we’re going to switch from Normal to Soft Light. Notice how some detail is revealed in the sky and stairs. That’s because the image is blended, or merged, with the underlying background image.

Step 14.

If you want to reveal more of the underlying image, click on the Opacity slider and drag to the left to lower (and drag back to the right to increase, until you’re happy with the result). The Opacity slider will gradually reveal the underlying (background) image, so go lightly. In this example, I’ve chosen an Opacity of 80-percent (any less and then the effect soon starts to lose impact).

 


The Soft Light blend mode is quite subtle, so if you want something more outrageous, take a look at the Saturation or Hue versions, though they’re moving away from the stereotypical Posterized look. Click Ok when you’re done.

Step 15.

I’ve processed the same image each using a different blend mode (with an Opacity set to 100-per-cent) to show the effect. Not including the Normal blend mode there twenty additional options. Some are similar to each other but don’t forget you can lower the Opacity to alter the outcome.

Darken

 

Hue

 

Luminance

 

Dissolve

 

Soft Light

 

Difference

 

Burn

 


Optional Step: Invert


This step is optional, but if you want experiment further, then the Invert mode, will give you some interesting alternatives to the traditional posterized effect. And can also look good in a composite of four, for example. It may well be that your particular image will benefit, but as always, it’s best to trial a few combinations prior to sharing.

 

 

 


Step 16.

From the main menu select Layers > New Adjustment Layer > Invert…
Click Ok when you’re done.

Flatten and Save…

 


Step 17.

Now, hit Save, or Save As… to make a copy. Type in a relevant name such “House_Posterized”, so you can search and find the image at later date. PSP automatically merges (or flattens) the two, or three layers (if you’ve added the Inverted layer), so you don’t have to make that particular selection beforehand (though it’s regarded as good-practice).

 


Step 18.

If you want to do that first, choose Layers > Merge > Merge All (Flatten), from either the main menu, or, from the Layers Palette, right click the background layer then choose Merge > Merge All (Flatten). Now, hit Save, or Save As… to make a copy.

And that is it; you’ll be left with an image apeing the dramatic and vivid posterized look.

© copyright 2010, Kevin Carter

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request