Follow

Create a Routing Slip in WordPerfect

How to Create a Routing Slip in WordPerfect

Laura Acklen
www.wpwriter.com

WordPerfect® is world-renowned for its powerful document review and document compare features. Collaborating on documents is easy and safe when you can monitor the revisions. To facilitate the process of distributing a document for review, WordPerfect offers document routing.

If you have Microsoft® Office Outlook® or WordPerfect® Mail, you can create a routing slip and send a document to multiple reviewers via email. Also, you can control the exact order of the reviewers who will see the document. Each reviewer opens the attachment, makes changes or comments and closes the document. The document is then routed to the next person on the list. When the document has been reviewed by everyone on the list, it’s sent back to you. This is, without a doubt, the most efficient way to send a document out for review.

Setting up Microsoft® Office Outlook®

You must use Microsoft Outlook 2000 or a later version, and it must be set as your default address book, so the first step is to verify these two conditions. If you don't know which version of Outlook you are running, you can open it and choose Help > About Microsoft Office Outlook. Check the top of the dialog box for the current version information.

Note: Although their names are similar, Outlook and Outlook Express are completely different applications. You must have Microsoft Office Outlook—not Outlook Express—to use the document routing feature in WordPerfect.

The second step is to select the Outlook address book as your default. In WordPerfect, choose Tools > Settings > Environment. Enable the Use Outlook Address Book/Contact List check box. Now, you're all set to create a routing slip.

Creating a Routing Slip

When you’re ready to create the routing slip, choose File > Document > Routing Slip. The Routing Slip dialog box appears (see Figure 1). Type a subject in the Subject text box. The Message text box is a great place to leave instructions for the reviewers, so if you like, type a message there.

Figure 1
In the Routing Slip dialog box, you can build a list of reviewers and give them instructions.

Click Add to start creating a list of reviewers. If the Choose Profile dialog box appears, you need select a profile; otherwise the Add Reviewers dialog box appears (see Figure 2). Don't worry if your Add Reviewers dialog box looks different from the one shown here—the appearance varies, depending on which version of Outlook you have on your system.

Figure 2
The Add Reviewers dialog box has a list of Microsoft Outlook address book contacts to choose from.

Select the reviewers from the list. Remember, to select multiple entries in the list, you can click the first name and hold down the Ctrlkey as you click the others. Click the Add -> button to add the selected names to the Message Recipients list box. When you’re finished building the list of reviewers, choose OK to return to the Routing Slip dialog box.

This next step is important. The document will be sent out to the reviewers in the order in which they appear on the Routing Slip, so you need to make sure that the sequence of names is correct. If you need to rearrange the reviewer names, select a reviewer name, then choose Up or Down. Choose OK when you’re done.

Sending the Document Out for Review

When you’re ready to send the document to the reviewers on the list, save your changes and choose File > Document > Send to Reviewer. If the Choose Profile dialog box appears, you need to select your profile before Outlook can start. When Outlook starts, you'll see a message window for the document (see Figure 3).

Figure 3
The Outlook message is automatically addressed to the first reviewer in the list.

The email message is already addressed to the first reviewer in the list and the subject that you typed into the routing slip is inserted into the subject line of the email message. If you chose to type in a message, you'll see it in the message body. The document is already attached to the message, so you're ready to go. Choose Send to begin the process of routing the document via email to each reviewer on the list.

Reviewing a Routed Document

When reviewers receive the document, they can either save and open it from its saved location, or open it by double-clicking the attachment directly in Outlook. When the Review Document dialog box appears (see Figure 4), they choose Reviewer. The Reviewer types their name and chooses a color to distinguish text changes. If reviewers want to view another reviewer's changes, they can choose that reviewer's name from the Reviewer list box. After they have made their own changes, they can save the document to send later or forward it on to the next reviewer.

Figure 4
After you select Reviewer, type your user name and select a user color.

Because each reviewer can see the names and colors of the other reviewers, it's fairly easy to discern who made each change. A reviewer can edit additions made by other reviewers, but cannot edit or undo previous deletions that other reviewers have made.

Reassigning a Routing Slip

As a reviewer, if you have made some comments that you want reviewed by someone else, you can reassign the routed document to this new reviewer on the routing slip. In Outlook, double-click the attached document. When the Reviewer Mode Options dialog box appears (see Figure 5), choose Reassign. In the Reassign Document Review dialog box, choose a new reviewer from the list, then choose OK. Again, if the Choose Profile dialog box appears, select a profile to start Microsoft Outlook. A new email message is created and addressed to this new reviewer. Click Send to send the document to this new reviewer and restart the routing process.

Figure 5
In the Reviewer Mode Options dialog box, choose Reassign to select another reviewer from your list of contacts.

Outlook® and WordPerfect® address books

Remember, you can use the address book of either Outlook or WordPerfect, but not both address books at the same time. If you want access to the address book in WordPerfect, you need to go back into Settings and disable the Outlook integration. Choose Tools > Settings > Environment, then disable the Use Outlook Address Book/Contact List check box.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.