Follow

On install Error message: Error 1324 The path 01? softShadowlooks.IX contains invalid Characters, comes up after the registration

On install Error message 'Error 1324 The path 01? softShadowlooks.IX contains invalid Characters' occurs

'Error 1324: The path 01? softShadowlooks.IX contains invalid Characters'

This "soft shadow looks" error seems to occur in systems with non English languages as the default or in systems with two or more Languages in use.  Studio is a non Unicode program therefore we have to make sure that the System Locale under Advance settings in the Regional Language option is configured to match the language of the non Unicode program that we want to use. Below is a step by step procedure used to resolve the 1324 error message during installation.


These procedures are for Windows XP. For Windows 7, please check page 2.

1. Make sure that you are using an Administrator account, go to Start > Control Panel > Regional and Language Settings.

2. Under the Regional and Language Settings, go to the Advanced tab.

3.  In most cases where this error occurs, the Language selected is not English (United States), when you change it to English (United States), you will receive this message.

4.  Once you have installed the required files, you will be asked to restart your computer.  Restart your computer and try to install the software again.

 

For Windows 7. Please follow the steps below, the steps are similar but the options are a bit different.

1.  Go to Control Panel > Regional and Language Settings.

2.  Under the Regional and Language Settings, go to Administrative window.

3.  Click on Change System Locale, you will need to have an administrator account to change this.

4.  Select English (United States), hit okay. You will be prompted to restart your computer, restart your computer and try installing the software again.

If the steps above do not help with the problem,  Pinnacle system, is still in the process of investigating this error.

Follow the steps below.

In Vista/windows 7, go to C:\Users\Public\Documents\Pinnacle\Content

In XP go to C: Documents and Settings\All Users\Documents\Pinnacle\Content

Delete the Motion titles folder and then Resinstall Studio 14.

If this does not help please contact support.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.