Follow

Creating an Image Hose in Corel Painter

Creating An Image Hose in Corel Painter® ™

ByTanya Lux

 

The Corel Painter™ Image Hose is like a brush that lets you spray images.

Follow this tutorial for step-by-step instructions on how you can create your own custom Nozzle that paints with images you’ve created.

 

1. Begin with a new document, File - New - 200 x 200 150 dpi.b Zoom into the canvas about 270%.

2. From the Brush Selector, Select the Pens - Scratchboard tool.

3. Set color to black

4. Insert a new layer, Ctrl + Shift + N or Layers menu - New Layer, and draw a flower on that layer.

5. From the brush selector, choose Digital Watercolor/Wash Brush as the variant. Using the Property Bar above your canvas, set at 5% opacity. This particular variant allows easy build up of color.

6. Select Layer menu - Dry Digital Watercolor and Layer - Duplicate Layer 2x’s from Layer menu - duplicate layer. You should now have 3 flower layers.

7. Select the top layer and go to the Edit Menu - Transform - Rotate. Set to 30 degrees. From the Property Bar, select the Commit Transformation button. Repeat these steps on the second layer but set to 60 degrees.

8. In the Layers palette, select the top layer and go to Effects menu - Tonal Control - Adjust Colors. Click commit when it asks you to. Move the hue slider to get the color you would like to transform to. Repeat with the second layer.

9. In the Layers palette select all 3 flower layers by holding down the shift key and select each layer. Select Layer menu - Group Layers or ctrl + G.

10. Go to the toolbar, on the bottom right is the Image hose Nozzle Selector. Click the Nozzle Selector and once the menu is open, click the black arrow.From the menu, Select Make Nozzle from Group. File - Save as Flowerhose_RIFF.

11. Open a new Document set to 500 x 500 and 150 ppi.

12. From the Brush Selector, choose Image Hose - Spray Size P.

The letters indicate how you control the hose

B = Bearing

W = Wheel

P = Pressure

D = Direction

R = Randomly

 

13. From the Image Hose Library (arrow), choose Load Nozzle and select the document you just saved. Paint away! Experiment with different variants of the Image Hose.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.