Follow

Working with the Picture Tube tool in Corel Paint Shop Pro 4

 
 



Working with the Picture Tube tool in Corel PaintShop Pro 4

What you will learn:

  • How using the Picture Tube tool works
  • Creating your own picture tubes 

Using the Picture Tube tool 

 


The Picture Tube tool lets you paint on photos with a collection of professionally designed artistic elements. For example, you can add butterflies and beetles to a picnic setting, fill an aquarium with fish, or frame a picture with holly. Picture Tubes are available in a variety of themes, and you can also create their own graphics to use with the Picture Tube tool. 



1. In the Edit workspace, choose the Picture Tube tool on the Tools  toolbar.
 



2. On the Tool Options palette, select a picture tube from the Picture Tube drop-list. 

 



3. In the image window, click to paint with one picture tube image, or drag to paint with multiple picture tube images.




How the Picture Tube tool works
 
Picture tubes are PspTube files, which are made up of a series of images. Each PspTube file can have any number of images. As you paint with the Picture Tube tool, Corel PaintShop Pro X4 paints one image from the picture tube after another. Many picture tubes create separate, discrete images, and others create the effect of a continuous image as seen below.


In this example, we’ll add some confetti to a wedding photo. 

 


 
With the Picture Tube tool selected, set the Scale control to 155 on the tools Options palette. 
  


 


We could add our picture tube objects on the background image, but spraying them on a separate layer gives us much more flexibility. On the Layers palette, click the New Layer button, and choose New Raster Layer
  

 


We added our picture tube objects to the Background image, but spraying these on to a separate layer will give us much more flexibility


 

 
Add a New Raster Layer

The Confetti layer is now the “active” layer. Now spray some more confetti. With the Pick tool you can now reposition the confetti layer wherever it looks best. 
 

 



 

 

 

 

  • Use the rotation handle to rotate the layer.
  • Drag the corner handles to scroll up or down

 Using a picture tube on a raster layer allows you to adjust the composition of the objects to achieve the best effect. 

Creating a picture tube

Each picture tube file is made up of a series of images arranged in rows and columns, calledcells. Picture tubes are created by placing objects within a grid.

 


 
Some picture tubes are quite simple, like this one above. Others, like the one below, can get quite complex depending on the number of images in its grid. 

 



1. We’ll start with a new document for a 4x4 grid by selecting File menu then New.

 2. Choose Pixels from the Units drop-list, and set the width and height to 800. The rest of the default settings are fine. 



3. Next, set up the grid by selecting View menu "Grid."

 

 

4. Select View menu "Change GridGuide & Snap Properties" to display the  Grid, Guide & Snap Properties dialog box. 
  

 

5. In the Current image settings area, set the Horizontal grids and Vertical grids controls to200.  



6. Now, add the images you want for your custom picture tube by selecting File menu "Open", choosing the images, and clicking Open.
 
7. Select Window menu "Cascade
  


 


8. For each image, right-click its title bar, and choose Copy. Then, in the picture tube file, right-click the title bar, and choose Paste Paste As New Layer to create collection of objects on separate layers, giving you the option to scale, rotate, and reposition each one.
 



9. In the picture tube file, select a layer on the Layers palette, and drag a corner handle to resize it to fit in a grid cell. Repeat this for every layer copied into the picture tube file. 
  

 


10. On the Layers palette, right-click any layer, and select Merge Merge Visible."
 



The grid is complete and ready to be saved as a PspTube file.
 



11. Select File menu "Export Picture Tube" to open the Export Picture Tube dialog box.
 
12. Set the Cell across and Cell down controls to 4.

13. Choose options from the Placement mode and Selection mode drop-lists, set the Scaleand Step size controls, and click OK
 



The PspTube file is now ready for use with the Picture Tube tool. 
 



 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.