Follow

AfterShot Pro 3: System Requirements

Please note: AfterShot Pro 3 is 64-bit only.

Windows®

  • Windows® 10, Windows® 8.1, Windows® 8, Windows® 7 with latest service pack (64-bit editions)
  • 64-bit Intel or AMD processor (multi-core processor recommended)
  • 2 GB of RAM (4 GB recommended for HDR)
  • 400 MB of available hard-disk space required
  • 1024x768 resolution with 16-bit color display (1280 x 768 resolution with 24 bit or higher color display recommended)
  • Internet connection required for online help and program updates

Macintosh®

  • Mac OS®X 10.9 or later (64-bit edition)
  • All Intel® Macs model are supported
  • 2 GB of RAM
  • 250 MB of available hard-disk space required
  • 1024 x 768 resolution with 16-bit color display
  • Internet connection required for online help and program updates

Linux®

  • Fedora®19 or Ubuntu® 14.04 or later (64-bit distributions)
  • 64-bit Intel or AMD processor (multi-core processor recommended)
  • 2 GB of RAM
  • 250 MB of available hard disk space required
  • 1024 x 768 resolution with 16-bit color
  • Internet connection required for online help and program updates
  • Dependencies: Glib 2.4, KDE or GNOME recommended (full list of dependencies in RPM & DEB packages)
  • Enable desktop compositing and freedesktop.org-compliant window manager (KDE, Gnome, and others) recommended
  • 64-bit distributions require 32-bit compatibility libraries (ia32-libs)

Image formats

  • JPG, TIFF
  • RAW file support from most leading camera manufacturers: ARW, CR2, CRW, DCR, DNG, MRW, NEF, NRW, ORF, PEF, RAW, RW2, RWL, SR2

Software required for application features

  • Internet Explorer 11 or higher, or Microsoft Edge
  • Safari 5.1 or higher

 

*Above information is also available in this link:

http://www.aftershotpro.com/en/products/aftershot/pro/#tech-specs

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    Frank Kalf

    How about that:

    • Internet Explorer 11 or higher, or Microsoft Edge
    • Safari 5.1 or higher

    in Linux??
    Great Show Corel!

Please sign in to leave a comment.