Follow

How to add plug-ins to PaintShop Pro

How to add plug-ins to PaintShop Pro

Most plug-ins for PaintShop Pro will automatically show up under [Effects] / [ Plugins] after installation. If you can't see it in the menu, you can manually add the plug-ins to PaintShop Pro by following these steps:

  1. First, make sure you are in the Complete workspace by going to File > Workspace and selecting Complete.
  2. Click on [File] at the top of the PaintShop Pro.
  3. Go down to [Preferences] / [File Locations].
  4. Find and select [Plug-ins] from the list, then click on the [Add] button. Make sure Enable is checked under Folder options.
    image__1_.png

  5.  Navigate to the folder where the plug-in is installed* and click OK.
  6. You should now see the plug-in under [Effects] / [ Plugins]**

-------------

We also have a video tutorial showing how to install plugins for PaintShop Pro:
https://learn.corel.com/tutorials/installing-plugins-for-paintshop-pro/

-------------

*Contact Corel support if you don't know where the plug-in folder is. Below are a couple examples of the plug-in folder paths: 

  • Topaz Detail plugin - C:\Program Files (x86)\Topaz Labs\Topaz Detail 3
  • Athentech Perfectly Clear - C:\Program Files\Athentech\Perfectly Clear Plug-in PS V3

**A few plugins show up elsewhere in PaintShop Pro. For example PhotoZoom will be available in [File] / [Export] instead.

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request