Follow

AfterShot Pro 3: Fails with “no QT platform plugin” error on Fedora

To test if this article applies to you:
1. Open a terminal window in Fedora
2. Run the following command: /usr/bin/AfterShot3X64
3. Look for “This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem” in the output.

To fix the issue:
You will need sudo permissions.  Run the following command from the terminal Window:
sudo yum install compat-openssl10-devel

To Test the fix:
When the command is complete AfterShot will launch normally.
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request