フォローする

Mac OS® X 10.7 Lion® Painter シリーズ製品の対応状況について

弊社製品のMac OS® X 10.7 Lion® 対応状況は以下の通りです。
【更新日:2011年9月26日】

製品名 対応 備考
Painter 12 アップデートプログラムの適用が必要です。
Painter Essentials 4 アップデートプログラムの適用が必要です。
Painter 11 インストールおよび起動確認済みですが、すべての機能の動作を保証するものではありません。
Painter Sketch Pad インストールおよび起動確認済みですが、すべての機能の動作を保証するものではありません。

 

なお、Painter Essentials 3、Painter X 以前の旧バージョンの製品については、弊社では動作検証を行っておりません。これら旧バージョンの製品の中には、Mac OS® X 10.7 Lionでのインストールおよびプログラムの起動・動作が可能なものもありますが、旧バージョンの製品は本OSの公開以前に開発、動作確認等が行われたものです。そのため、解決策のない問題が発生する可能性があります。これらの旧バージョンの製品におけるMac OS® X 10.7 Lionに対応するためのアップデート プログラムの提供は予定しておりません。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください