フォローする

Corel Paint Shop Pro で画像を丸く切り取って周囲をぼかしたい

被写体の周りをぼかすと、より印象的な写真に仕上げることができます。 

被写体を選択して選択範囲を作成し、その周囲をぼかし、コピーと貼り付けを行うというのがこの手順の流れです。

  1. [ファイル] メニューより [開く] をクリックし、周りをぼかす画像を開きます。
  2. ツール パレットで[選択] ツールをクリックします。
  3. ツールオプションパレットより、選択の種類を [楕円] にします。
  4. 画像をドラッグして選択範囲を作成します。点線で囲まれている部分が選択範囲です。
    ※楕円、円形の選択範囲作成のポイント
    「矩形」や「星型」などのように対角線をドラッグするのとは異なり、楕円や円形は「円の中心」から外側に向かってドラッグすると、うまく作成できます。
  5. [選択範囲] メニューより [変更] の [内側/外側にぼかす] をクリックします。[内側/外側にぼかす] のダイアログが表示されます。
  6. [既定値に戻す] ボタンをクリックします。
  7. [パン] ボタンをクリックします。画像のプレビューが表示されますので、楕円のふちの部分にドラッグします。
  8. 「効果適用前/後」のプレビューを確認しながら、ぼかす方向と、ぼかす量を設定します。
    ぼかし具合を大きくするには、ぼかす量を大きくします。
  9. 設定値が決まったら [OK] ボタンをクリックします。
  10. [編集] メニューの [コピー] をクリックします。
  11. [編集] メニューの [新しい画像として貼り付け] クリックします。
  12. 完成です。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。