フォローする

Paint Shop Pro シリーズで同じ画像をたくさん貼り付けたい

塗りつぶしツールまたはピクチャ チューブ ツールを使用して、同じ画像を複数並べて貼り付けたり、ばらばらに貼り付けることができます。

並べて貼り付ける場合:

  1.  Paint Shop Pro シリーズ内で [ファイル] メニューより [開く] をクリックします。
    → [開く] ウィンドウが開きます。
  2. 貼り付け元の画像となるファイルをクリックして選択します。
  3.  [開く] ボタンをクリックします。
    注記: 画像の一部を貼り付ける場合は、あらかじめ画像の一部を切り抜いておきます。
       画像サイズがそのまま、貼り付けサイズになりますので、あらかじめサイズの調整をしてください。
  4. 貼り付け元の画像が開かれている状態で、[ファイル] メニューより [開く] をクリックします。
    → [開く] ウィンドウが開きます。
  5.  貼り付け先の画像となる画像ファイルをクリックして選択します。
  6. [開く] ボタンをクリックします。
  7. ツール パレットより塗りつぶしツールを選択します。
  8. マテリアル パレットの [前景のプロパティ] をクリックします。
    → [マテリアルのプロパティ] ウィンドウが表示されます。
  9. [パターン] タブをクリックします。
  10. ドロップダウン リストをクリックするとパターンの一覧が表示されます。
  11. 手順 1. で開いた画像を選択して [OK] ボタンをクリックします。
  12. [レイヤー] メニューより [新しいラスタ レイヤー] をクリックします。
    → [新しいラスタ レイヤー] ウィンドウが表示されます。
  13. [OK] ボタンをクリックします。
  14. 画像の上をクリックします。


ばらばらに貼り付ける場合

  1. Paint Shop Pro シリーズ内で [ファイル] メニューより [開く] をクリックします。
    → [開く] ウィンドウが開きます。
  2. 貼り付け元の画像ファイルをクリックして選択します。
  3. [開く] ウィンドウが開きます。
    注記: 画像の一部を貼り付ける場合は、あらかじめ画像の一部を切り抜いておきます。
      画像サイズがそのまま、貼り付けサイズになりますので、あらかじめサイズの調整をしてください。
  4. [レイヤー] メニューより [背景をレイヤーに変換] をクリックします。
  5. [ファイル] メニューより [エクスポート] - [ピクチャ チューブ] をクリックします。
    → [ピクチャ チューブのエクスポート] ウィンドウが表示されます。
  6. [チューブ名] を入力して、[OK]ボタンをクリックします。
  7. ツールバーから、[ピクチャーチューブ]をクリックします。
  8. プロパティバーにある、ピクチャーチューブの一覧より、先ほど保存したピクチャーチューブをクリックします。
  9. 画像の上をクリックします。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。