フォローする

Paint Shop Pro シリーズで方眼紙を作成したい

方眼紙のように規則的に連続したパターンで覆われた画像を作成するには、パターンでの塗りつぶしが有効です。 

ここでは A4 の大きさの画像に1センチ四方のマス目を作成の仕方を紹介します。

  1. Paint Shop Pro を起動します。
  2. まず台紙となる画像を作成します。
    [ファイル] メニューより [新規作成] をクリックします。
    → [画像の新規作成] ダイアログ ボックスが表示されます
  3. [画像サイズ] 枠内で 適当な大きさを指定します。(ここでは、A4 の大きさになるように指定します。 幅、21cm、高さ 29.7cm に設定します。)
  4. [OK] ボタンをクリックします。
  5. 次に、幅と高さがそれぞれ 1 cm の画像を作成します。
    [ファイル] メニューより [新規作成] をクリックします。
    → [画像の新規作成] ウィンドウが表示されます。
  6. 幅と高さがそれぞれ 1 cm に設定します。 解像度の設定は手順1.と同じにする必要がありますので注意してください。
  7. [OK] ボタンをクリックします。
  8. マテリアル パレット内の [前景のプロパティ] ボックスをクリックします。
    → [マテリアル] ウィンドウが表示されますので、黒色を選択します。 これがマス目の線の色になります。
  9. 続いてマテリアル パレットの [背景のプロパティ] ボックスをクリックします。
    → [マテリアル] ウィンドウが表示されますので、白色を選択します。 これが方眼紙の下地の色になります。
  10. ツール パレットより塗りつぶしツールを選択します。
  11. マウス カーソルを 1 × 1 cm の画像のウィンドウに重ねて、マウスの左ボタンを押すと、画像が黒色で塗りつぶされます。
  12. ツール パレットより選択ツールを選択します。
  13. ツール オプション パレット上の [選択の種類] ドロップダウン リストから [矩形] を選択します。
  14. ツール オプション パレット上の [境界をぼかす] 値を 0 に設定します。
  15. [アンチエイリアス] オプションをオンにします。
  16. [1 × 1 cm] の画像のウィンドウにマウス カーソルを重ねて、左と上の部分を 1 ピクセルだけ残すように選択します。
  17. [編集] メニューより [クリア] をクリック、又はキーボードの Delete キーを押します。
  18. [選択範囲] メニューより [選択の解除] をクリックします。
  19. マウス カーソルを、最初に作成した画像のウィンドウに重ねてマウスの左ボタンを押します。
    → 最初に作成した画像のウィンドウがアクティブになります。
  20. ツール パレットより塗りつぶしツールを選択します。
  21. マテリアル パレットより [前景のプロパティ] ボックスをクリックします。
    → [マテリアル] ウィンドウが表示されますので、[パターン] タブをクリックします。
  22. 左上のドロップダウン リストをクリックします。
  23. 1 × 1 cm の画像を元に作成されたパレットを選択します。
  24. [OK] ボタンをクリックします。
  25. マウス カーソルを、最初に作成した画像のウィンドウに重ね、マウスの左ボタンを押します。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。