フォローする

Paint Shop Pro シリーズで画像に半円を描きたい

Paint Shop Pro シリーズで画像内に半円を描画するには以下の手順があります。
  1. Paint Shop Pro シリーズ内で [ファイル] メニューより [開く] をクリックします。
    → [開く] ウィンドウが開きます。
  2. 半円を入れたい画像ファイルをクリックして選択します。
  3. [開く] ボタンをクリックします。
    → 画像が開きます。
  4. ツール パレットより楕円ツールを選択します。
  5. ツール オプション パレット上の [モード] より [円の描画] ボタンをクリックします。
  6. [ベクタ上で作成] にチェックを入れます。
  7. マウス ポインタを画像に重ねて、マウスの左ボタンを押し下げたまま移動して円を描画します。
  8. ツール パレットよりペン ツールを選択します。
  9. ツール オプション パレット上の [モード] より [編集モード] ボタンをクリックします。
  10. [オブジェクト] メニューより [パスに変換] をクリックします。
  11. 円の上下左右にポイントが表示されますので、円最下部のポイントにマウス ポインタを合わせて右マウス クリックし、表示されるメニューから [編集] - [削除] をクリックすると、そのノードが削除されます。
  12. 左のポイント(始点)にマウス ポインタに合わせて右マウス クリックし、表示されるメニューから [ポイントの種類] - [直線の後のポイント] をクリックします。
  13. 右のポイント(終点)にマウス ポインタを合わせて右マウス クリックし、表示されるメニューから [ポイントの種類] - [直線の前のポイント] をクリックします。
  14. 左右のいずれかのノードにマウス カーソルを重ねて右マウス クリックし、表示されるメニューから [編集] - [曲線を閉じる] をクリックします。
    これで半円の完成です。

これで半円の完成です。

また、次の方法で、枠線の太さや色、内部の色などの属性を設定することができます。

  1. ツール パレットよりオブジェクト選択ツールを選択します。
  2. マウス ポインタを枠の内側に合わせます。
  3. 左マウス クリック半円を選択します。
  4. [オブジェクト] メニューより [プロパティ] をクリックします。
    → [ベクタ オブジェクトのプロパティ] が表示されます。 オブジェクトの属性を設定します。

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。