フォローする

Paint Shop Pro シリーズの油彩ブラシで絵を描きたい

Paint Shop Pro シリーズではブラシ機能が強化され、アナログに近い感覚の絵を描くことができます。 ここでは、いちばん簡単にアプローチできるようにデジタル写真等をトレースする方法を紹介します。
  1. Paint Shop Pro で [ファイル] メニューより [開く] をクリックします。
    → [開く] ウィンドウが開きます。

  2. トレースしたい画像ファイルをクリックして選択します。

  3. [開く] ボタンをクリックします。

  4. ツール パレットより油彩ブラシ ツールをクリックします。

  5. ツール オプション パレット上の [トレース] オプションをオンにします。

  6. 画面上でブラシのサイズを示す、マウス カーソルの丸い領域の大きさを確認しながら、ツール オプション パレット上の [サイズ] 設定を調整します。

  7. 画面をドラッグして描画します。 [トレース] オプションを使用していますので、マウスでクリックした中心の(現行レイヤーの)色を自動認識して描画します。
    あやまって意図していたものと違う色で描いてしまった場合はキーボード上の CTRL キーを押さえたまま Z キーを押すと元に戻すことができます。 又は、[編集] メニューから [元に戻す] をクリックして最後に行った動作を取り消すことができます。レイヤーをたくさん重ねて描くことができますので、後ろにあるものから順に描いていくと出来上がりがキレイになります。 

     

  8. レイヤー パレットで、「アートメディア」 レイヤーをダブル クリックします。
    → [レイヤーのプロパティ] ウィンドウが開きます。

  9. レイヤーに名前をつけます。
    レイヤーをたくさん重ねる場合は、あとから見たときに分かりやすい名称にすると便利です。

  10. [レイヤー] メニューより [新しいアートメディアレイヤー] をクリックします。
    → [新しいアートメディア レイヤーウィンドウが開きます。]

  11. 何も変更せず既定値のままで [OK]をクリックしてダイアログを閉じます。

  12. レイヤー パレットより既に描いたアートメディア レイヤーの [レイヤーの表示/非表示] ボタン (目のアイコン) をクリックして非表示の状態にします。 この操作を行うことで、他のレイヤーで描いた油彩画を気にすることなく元画像 (背景レイヤー)からトレースすることができます。

  13. ツール オプション パレット上の [サイズ] 設定を調整しながら、描画していきます。 ツール パレットの油彩ブラシ ツール、パレット ナイフ ツール、にじみツールなどを切り替えながら描画すると、より油彩で描く感覚に近づきます。

  14. 手順 7 の要領でアートメディア レイヤーを追加して、油彩ブラシなどを使用して描きます。
    追加したアートメディア レイヤーは手順6.の要領でそれぞれ分かりやすい名称に変更ます。
    レイヤーをたくさん追加しておくと、それぞれの部分ごとにより細かく描画していくことができるようになります。

  15. あとから修正を行う可能性が高いと思われますので、ひと区切りついたら「pspimage形式」で保存していただくことを強くお勧めいたします。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください