フォローする

VideoStudio Pro X3 のプロジェクトの保存について

VideoStudio Pro X3 のプロジェクトの保存について
VideoStudio Pro X3 のプロジェクトファイルは、以下のフォルダー階層に格納されます。

・Windows 7 および Windows Vistaの場合
\Documents\Corel VideoStudio Pro\My Projects のフォルダーに格納されます。

・Windows XP の場合
\My Documents\Corel VideoStudio Pro\My Projects のフォルダーに保存されます。

プロジェクトファイルは、アプリケーションからしかアクセスできません。
既存のプロジェクトを開くには、[ファイル]-[プロジェクトを開く]を選択します。

プロジェクトファイルがご不要な場合は、
Windows上のエクスプロラーからフォルダーを参照して削除をお願いいたします。

■フル編集
VideoStudio Pro のプロジェクトファイルは、プロジェクト名.vspファイル形式で保存されます。

[プロジェクト名.vsp]

プロジェクトの変更を保存するには、[ファイル]-[保存]を選択します。
誤って作業が失われることのないように、プロジェクトを頻繁に保存してください。

作業を自動的に保存するには、[ファイル]-[設定]-[環境設定]-[全般]を選択し、
[プロジェクトを自動的に保存する間隔]を選択して、保存間隔を指定します。
デフォルトは10分間に設定されています。

既存のプロジェクトを開くには、[ファイル]-[プロジェクトを開く]を選択します。

■簡易編集
VideoStudio Express 2010 のプロジェクトファイルは、プロジェクト名.vstファイル形式で保存されます。

[プロジェクト名.vst]

1.既存のプロジェクトを開くには、Corel VideoStudio Pro 起動します。
2.簡易編集を起動します。フル編集からは、[ツール]-[VideoStudio Express 2010]を選択します。
3.画面左側のナビゲーションペインからプロジェクトボタンを開きプロジェクトファイルにアクセス します。
■書き込み
MovieWrite Pro 2010 で作成されたプロジェクトファイルは、*.cdfファイル形式で保存されます。
また、ディスク作成を行った際も自動保存されます。

[プロジェクト名.cdf]

MovieWrite Pro 2010 は、MovieWrite Pro 2010 で作成したプロジェクトに加え、
VideoStudio Express 2010 で 作成したプロジェクトファイルを読み込みを行いディスク作成ができます。

1.既存のプロジェクトを開くには、Corel VideoStudio Pro 起動します。
2.簡易編集を起動します。フル編集からは、[ツール]-[MovieWrite Pro 2010]を開きプロジェクトファイルにアクセス します。
3.画面左側のナビゲーションペインからプロジェクトボタンを開きプロジェクトファイルにアクセス します。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。