フォローする

Paint Shop Pro シリーズの履歴パレットで選択した操作を他の画像に適用するには?

履歴パレットを使用することで、現在の画像に適用した操作を素早く元に戻したり、やり直すことができますが、それらに加えて履歴パレットには時間を節約するのに役立つ機能が他にもあります。 


ここでは、履歴パレットより選択した操作を Paint Shop Pro シリーズにおいて開いている他の画像に対して実行する方法のひとつを紹介します。

  1. Paint Shop Pro で [ファイル] メニューより [開く] をクリックします。
    → [開く] ウィンドウが開きます。
  2. 同じ内容の編集を行いたい画像ファイルを選択します。 複数の画像ファイルを選択するには、最初の画像ファイルを左マウス クリックして選択したあと、キーボード上の Ctrl キーを押さえたまま残りの画像ファイルをクリックして選択します。
  3. [開く] ボタンをクリックします。
  4. 開かれる画像のうち1枚の画像に対して画像処理を行います。
  5. 履歴パレットが表示しているか確認します。
    表示されていない場合は、[表示] メニューより [パレット] - [履歴] をクリックします。
  6. 履歴パレット内で、キーボード上の Ctrl キーを押さえたまま登録したい操作を右マウス クリックし、表示されるメニューより [開いているほかのドキュメントに適用] をクリックします。
  7. Paint Shop Pro で開いている全ての画像に対して同じ処理が適用されていることをご確認します。

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください