フォローする

Paint Shop Pro での透明背景画像を背景を透明のまま貼り付ける方法

 
  1. Paint Shop Pro で [ファイル] メニューより [開く] をクリックします。
  2. 背景透明のまま貼り付けられたいファイルを選択します。
  3. [開く] ボタンをクリックします。 背景が透明であれば透明部分が白とグレーのチェック模様が表示されます。 白とグレーのチェック模様で無い場合は、以下の方法で背景を透明にします。
    1. ツール パレットより背景消しゴム ツールを選択します。
    2. 背景の部分をカーソルのペン先が透明にしたくない部分にさわらないようになぞりなぞって透明にしていきます。
  4. 背景が透明になっていることをご確認の上、背景が透明の画像を貼り付けたいファイルを以下の手順で開きます。
    1. Paint Shop Pro で [ファイル] メニューより [開く] をクリックします。
    2. 背景が透明の画像を貼り付ける先の画像ファイルを選択します。
    3. [開く] ボタンをクリックします。
  5. 背景が透明になっている画像を別ファイルに透明のまま貼り付けるには以下の手順を行います。
    1. 背景が透明のファイルに戻り、キーボード上で CTRL キーを押したまま、A キーを押しすべてを選択します。
    2.[編集]メニューより[コピー]をクリックします。
    3. 別のファイルに行き、[編集] メニューより [貼り付け] - [背景色を透過して] をクリックします。

これで透明のまま画像が貼り付けの完了です。

 

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。