フォローする

Painter users with .Net 4.5.2 installed

タブレットと Microsoft .NET Framework 4.5.2 使用時に発生する Painter 2015 および Painter Essentials 5 の既知の問題

Microsoft .NET Framework 4.5.2 に更新後、コンピュータにタブレットが接続されていると Painter 2015 および Painter Essentials 5 を起動することができません。アプリケーションを開くには、まずタブレットが接続されてないことを確認してください。確認後タブレットを再度接続すると、Painter 2015 および Painter Essentials 5 を使用することができます。

現在 Microsoft 社と解決に向けた作業を行っておりますが、お使いの PC の Microsoft .NET Framework を 4.5.2 版へアップデートすることはおすすめいたしません。


.Net のアップデートを無効にする方法

お使いのシステムに Windows Update の自動受信が設定されている場合、以下のリンクの「Useful Information section(役に立つ情報)」の項目 3 に従い、この機能を無効にすることができます。http://blogs.technet.com/b/wsus/archive/2015/01/05/microsoft-net-framework-4-5-2-availability-via-wsus.aspx.


Painter 2015 および Painter Essentials を .NET 4.5.2 とタブレットで使用する方法

  1. タブレットを外す
  2. Painter 2015 または Painter Essentials を起動する
  3. タブレットを接続し、アプリケーションを利用する


Windows 7 で .NET 4.5.2 を .NET 4.5.1. に戻す方法

  1. 実行中のアプリケーションをすべて終了する。
  2. [プログラムと機能] へ進む。
  3. .NET 4.5.2 をアンインストールする
  4. 再起動のメッセージが出た場合はそれに従う。
  5. アプリケーションはまだ起動しない。
  6. 次のサイトから .NET 4.5.1. をダウンロードし、インストールする。http://www.microsoft.com/en-us/download/details.aspx?id=40779


Windows 8 で .NET 4.5.2 を .NET 4.5.1. に戻す方法

  1. 実行中のアプリケーションをすべて終了する。
  2. [プログラムと機能] へ進み、[インストール済みのアップデートを表示] をクリック。
  3. .NET 4.5.2 のアップデート(通常、更新日付が最も新しいもの)を選択
  4. 再起動のメッセージが出た場合はそれに従う。
  5. Windows 8 は .NET 4.5.1 に戻る。
  6. 以上の操作で .NET 4.5.1 に戻せない場合は、次のサイトから .NET 4.5.1. をダウンロードし、インストールする。 http://www.microsoft.com/en-us/download/details.aspx?id=40779
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください