关注

【安装】Corel Painter 8 中文版无法在Mac OS 10.5下开启

Painter 8无法在Mac OS 10.5 Leopard下运行,建议您在10.5以下操作系统安装,或购买Painter最新版本。

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求

0 评论

登录写评论。