关注

【安装】Corel Painter IX 中文版无法在Mac OS 10.5下开启

Corel Painter IX 中文版无法在Mac OS 10.5下开启

目前Painter IX无法在Mac OS 10.5 Leopard下运行,建议您在10.5以下操作系统安装。

这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求